Juniper ACX-MIC-16CHE1-T1-CE Interface Card
$10,161.00
Multirate Circuit Emulation MIC 4 Port Channelized OC3/STM1 (down to DS0) or 1 Port Channelized OC12/STM4 (down to DS0) CE MIC for ACX4000
| PoE ports | 2.21 A @ 12 V (26.56 W) |
|---|
$20,242.00
Ask an engineer about this modelAdd several items, then request a quote at checkout.
Rate-selectable using one of the following rates</p><p>4-port OC3/STM1</p><p>1-port OC12/STM4
| Product Family | ACX4000 Series |
|---|---|
| Product Type | Modular Interface Card |
| Ports | Four OC3/STM1 ports |
| Weight (lb/kg) | 1.67 lb (0.76 kg) |
| Power requirement without PoE | 2.21 A @ 12 V (26.56 W) |
| Configurations | SONET or SDH is configurable on a MIC level SONET channelization |
| Software Features | Per-MIC SONET/SDH framing |
|---|---|
| Operating temperature | 40° to 149° F (-40° to 65° C) |
| Humidity | 95% RH noncondensing |
| Safety Approvals | CAN/CSA-C22.2 No. 60950-1 UL 60950-1 EN 60950-1 IEC 60950-1CB Scheme EN 60825-1 |
| Metro Ethernet Forum (MEF) | MEF CE2.0 compliant |
Rate-selectable using one of the following rates
4-port OC3/STM1
1-port OC12/STM4
One channelized OC12/STM4 port (down to DS0) Weight (lb/kg) 1.67 lb (0.76 kg) Power requirement without PoE 2.21 A @ 12 V (26.56 W) – 4 OC3 channel – 336 DS1 channels – 2016 DS0 channels (combination of nxDS0) SDH channelization: – 4 STM1 channel – 252 E1 channels – 2016 DS0 channels (combination of nxDS0) Software Features Per-MIC SONET/SDH framing Internal and loop clocking Encapsulations: – Pseudo Wire Emulation Edge-to-Edge (PWE3) Architecture (RFC 3985) – Requirements for Pseudo-Wire Emulation Edge-to-Edge (PWE3) (RFC 3916) – Structure-Agnostic Time Division Multiplexing (TDM) over Packet (SAToP) (RFC 4553) – Structure-Aware Time Division Multiplexed (TDM) Circuit Emulation Service over Packet Switched Network (CESoPSN) (RFC 5086) – Pseudowire Emulation Edge-to-Edge (PWE3) Control Word for Use over an MPLS PSN (RFC 4385) Operating temperature -40° to 149° F (-40° to 65° C) Humidity 95% RH noncondensing Safety Approvals CAN/CSA-C22.2 No. 60950-1 UL 60950-1 EN 60950-1 IEC 60950-1CB Scheme EN 60825-1 EMC AS/NZS CISPR22 Class A EN55022 Class A VCCI Class A FCC Part 15 Class A IECS-003 Issue 4 BSMI CNS 13438 and NCC C6357 Taiwan Radiated Emissions KN 22, Class A CISPR 32/EN55032: 2012 European Radiated Emissions Class A EN-61000-4-6 Low Frequency Common Immunity EN-61000-4-11 Voltage Dips and Sags CISPR 24/EN55024 Information Technology Equipment Immunity Characteristics ETSI (European Telecommunications Standardization Institute) EN 300 386 V1.6.1 Telecommunication Network Equipment, Electromagnetic Compatibility Requirements ETSI EN 300 019-2-1 (2000) Storage, Class T1.2 ETSI EN 300 019-2-2 (1999) Transportation, Class T2.3 ETSI EN 300 019-2-4 (2003) Stationary Use at Non-Weather Protected Locations, Class 4.1 ETSI 300753 (1997) Acoustic Noise Emitted by Telecommunications Equipment NEBS SR-3580 NEBS Criteria Levels (Level 3 Compliance) GR-63-CORE: NEBS, Physical Protection GR-1089-CORE: EMC and Electrical Safety for Network Telecommunications Equipment (Issue 6 compliant) GR-3108-CORE: Generic Requirements for Network Equipment in the Outside Plant (OSP) Telecomm Compliance T1 and XDSL Interfaces FCC Part 68 (T1 Only) Industry Canada CS-03 JATE Green Book E1 Interface TBR 12/13 ACA TS016 G.703 RTTE Directive 1995/5/EC Device management: NETCONF, CLI, SNMP v1/v2/v3 End-to-end provisioning of E-Line, emulated LAN (ELAN), Layer 3 VPN (L3VPN), OAM, class of service (CoS) Device and service-level fault management Device and service-level performance management Metro Ethernet Forum (MEF) MEF CE2.0 compliant Juniper ACX4000 Universal Metro Router is a 2.5 U, actively cooled access router that is environmentally hardened for field deployment. This versatile, high-performance mobile access platform runs on the Junos operating system.
– 4 OC3 channel
– 336 DS1 channels
– 2016 DS0 channels (combination of nxDS0)
SDH channelization
– 4 STM1 channel
– 252 E1 channels
– 2016 DS0 channels (combination of nxDS0) Software Features Per-MIC SONET/SDH framing.
Internal and loop clocking
Encapsulations
– Pseudo Wire Emulation Edge-to-Edge (PWE3) Architecture (RFC 3985).
– Requirements for Pseudo-Wire Emulation Edge-to-Edge (PWE3) (RFC 3916).
– Structure-Agnostic Time Division Multiplexing (TDM) over Packet (SAToP) (RFC 4553).
– Structure-Aware Time Division Multiplexed (TDM) Circuit Emulation Service over Packet Switched Network (CESoPSN) (RFC 5086).
– Pseudowire Emulation Edge-to-Edge (PWE3) Control Word for Use over an MPLS PSN (RFC 4385) Operating temperature -40° to 149° F (-40° to 65° C) Humidity 95% RH noncondensing Safety Approvals CAN/CSA-C22.2 No. 60950-1 UL 60950-1 EN 60950-1 IEC 60950-1CB Scheme EN 60825-1 EMC AS/NZS CISPR22 Class A EN55022 Class A VCCI Class A FCC Part 15 Class A IECS-003 Issue 4 BSMI CNS 13438 and NCC C6357 Taiwan Radiated Emissions KN 22, Class A CISPR 32/EN55032: 2012 European Radiated Emissions Class A EN-61000-4-6 Low Frequency Common Immunity EN-61000-4-11 Voltage Dips and Sags CISPR 24/EN55024 Information Technology Equipment Immunity Characteristics ETSI (European Telecommunications Standardization Institute) EN 300 386 V1.6.1 Telecommunication Network Equipment, Electromagnetic Compatibility Requirements ETSI EN 300 019-2-1 (2000) Storage, Class T1.2 ETSI EN 300 019-2-2 (1999) Transportation, Class T2.3 ETSI EN 300 019-2-4 (2003) Stationary Use at Non-Weather Protected Locations, Class 4.1 ETSI 300753 (1997) Acoustic Noise Emitted by Telecommunications Equipment NEBS SR-3580 NEBS Criteria Levels (Level 3 Compliance) GR-63-CORE: NEBS, Physical Protection GR-1089-CORE: EMC and Electrical Safety for Network Telecommunications Equipment (Issue 6 compliant) GR-3108-CORE: Generic Requirements for Network Equipment in the Outside Plant (OSP) Telecomm Compliance T1 and XDSL Interfaces FCC Part 68 (T1 Only) Industry Canada CS-03 JATE Green Book E1 Interface TBR 12/13 ACA TS016 G.703 RTTE Directive 1995/5/EC Device management: NETCONF, CLI, SNMP v1/v2/v3 End-to-end provisioning of E-Line, emulated LAN (ELAN), Layer 3 VPN (L3VPN), OAM, class of service (CoS) Device and service-level fault management Device and service-level performance management Metro Ethernet Forum (MEF) MEF CE2.0 compliant Juniper ACX4000 Universal Metro Router is a 2.5 U, actively cooled access router that is environmentally hardened for field deployment. This versatile, high-performance mobile access platform runs on the Junos operating system.
Juniper ACX4000 Universal Metro Router is a 2.5 U, actively cooled access router that is environmentally hardened for field deployment. This versatile, high-performance mobile access platform runs on the Junos operating system.
Juniper ACX4000 Universal Metro Router is a 2.5 U, actively cooled access router that is environmentally hardened for field deployment. This versatile, high-performance mobile access platform runs on the Junos operating system.
Have questions about IT equipment or need a quote? Our team responds within one business day.